Difficulties Loading Timetables
Incident Report for Show My Homework
Resolved
We can now confirm that Timetables are now back up and running for all of our SMHW users.

The updates we've made in the last few days have not only resolved this problem but will contribute to the strength of our Timetables application in the years to come.

Apologies again to anyone and everyone affected by these errors.
Posted 8 months ago. Sep 13, 2018 - 16:48 BST
Update
We have some good news! Following our updates, teachers and students previously affected by this problem will now be able to view their Timetables.

We will be posting another update tomorrow regarding parent users who may still be unable to load this view.

Thank you for your patience and continuous support.
Posted 9 months ago. Sep 12, 2018 - 20:36 BST
Identified
After an investigation by our development team, we can confirm that timetables are no longer experiencing issues due to higher user load in September.

Unfortunately, users at some schools may still be unable to access their Timetables due to an error we have identified in the handling of historic timetable information.

We will be implementing a number of updates that will go live by the end of today. This should alleviate the issue.

We apologise again to everyone currently affected by this issue, and we are continuing to work on this as our highest priority.
Posted 9 months ago. Sep 11, 2018 - 13:51 BST
Investigating
We are investigating reports from users who have been unable to load their timetable within the SMHW web & mobile app.

If you are able to load your timetable in some situations but not others, this is due to unexpected increased load on our system; please bear with us while we ramp up to meet the demand.

Our engineers are also looking into a seperate issue where some users are seeing errors when trying to load a timetable that has no scheduled classes. We hope to have a fix to address this shortly.

We apologise for any inconvenience this may have caused, and we will send out an update with more information as soon as possible.
Posted 9 months ago. Sep 05, 2018 - 14:31 BST
This incident affected: Timetables.