Issues with generating and downloading files
Incident Report for Satchel One
Resolved
This incident has been resolved.
Posted May 18, 2020 - 17:40 BST
Monitoring
We are happy to confirm that file generation is now much faster than before. It will typically take a couple of minutes to generate login slips, export a gradebook or download a report. All of these files should quickly arrive to your inbox as well. The website is now back to normal.

We will continue to monitor this issue for a little longer before we mark it as resolved. Enjoy the rest of your afternoon!
Posted May 18, 2020 - 16:17 BST
Identified
Good news! The issue affecting homework set to multiple classes has now been identified and resolved. This means homework created from now on will not be affected and all copies of the homework will publish successfully.

However, any homework previously affected will not be automatically published. Please make sure you've checked inbox for email confirmations. Alternatively, your "Homework set this week" tab on your dashboard can help you identify if a task is missing. Click Actions > Reuse to quickly set it to the remaining classes.

We will now focus our efforts again onto improving the file generation speed across the platform.
Posted May 18, 2020 - 15:27 BST
Update
Unfortunately, there also seems to be an issue with setting homework to multiple groups at once. Please bear in mind that an email notification should be sent to you when the task has been successfully published to all groups.

If you do not receive this email confirmation shortly after your task is set, that means one or more of those tasks may have failed to be created.

Fixing this is our utmost priority; we will continue to keep you updated.
Posted May 18, 2020 - 13:04 BST
Investigating
We are currently investigating reports by some teachers who have been unable to generate files, such as PDF letters or report exports. Our engineering team has been notified and is investigating this as a top priority.

We will make sure to update you with another status update as soon as we can. Apologies for any inconvenience caused in the meantime.
Posted May 18, 2020 - 11:54 BST
This incident affected: Satchel One Website.