Login page issue
Incident Report for Show My Homework
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 13, 2018 - 16:51 BST
Monitoring
Apologies for the issue a few moments ago, our systems are now back to normal! Please try logging in one more time.

We will keep monitoring the issue for the next hour to make sure there won't be any other disruptions.
Posted 12 months ago. Jun 13, 2018 - 13:39 BST
Investigating
We are currently investigating issues with our login page: users trying to access the login page might see an error message or a spinning wheel.

There are no issues affecting users that are already logged in or the rest of the website apart from this screen.

We have escalated this to our engineering team and we're working to address this as quickly as we can. We will keep you posted on our progress - apologies for the disruption to your day!
Posted 12 months ago. Jun 13, 2018 - 13:32 BST
This incident affected: Single Sign-on: Active Directory, Single Sign-on : Google, Single Sign-on: Office 365, and Single Sign-on: RM Unify.