Classes appearing as inactive
Incident Report for Show My Homework
Resolved
We have now removed the filter for inactive classes. The teachers who experienced issues this morning will once again be able to locate these groups when setting homework.

We'd like to apologise for the trouble this may have caused.
Posted 6 months ago. Jul 12, 2018 - 13:06 BST
Investigating
We are currently investigating reports of teachers being unable to locate some classes when setting homework.

Yesterday, we released a new update that allows teachers to separate Active from Inactive classes in My classes. The inactive list will help declutter your My Classes screen by archiving class you no longer teach, whilst still giving you access to their Gradebooks and Resources.

It appears that some classes are incorrectly being marked as inactive leading to some teachers having issues when setting homework. We are currently working on a fix and hope to correct this issue before the end of the day. Apologies for any inconvenience caused.
Posted 6 months ago. Jul 12, 2018 - 10:15 BST