Login and timeout issues
Incident Report for Show My Homework
Resolved
Thank you for your patience. The login issues have now been resolved and everything should be back to normal. Our apologies for any inconvenience caused.
Posted over 2 years ago. Jan 16, 2017 - 19:21 GMT
Identified
Some users may experience issues when attempting to log in or use the application. We have identified the cause of this problem and are working to resolve it as soon as possible. We will provide further updates here.
Posted over 2 years ago. Jan 16, 2017 - 16:45 GMT