Issues with notifications
Incident Report for Satchel One
Resolved
We are happy to confirm that the issue is now fully resolved.
Posted Oct 15, 2020 - 17:12 BST
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2020 - 11:19 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 08:00 BST
Identified
A solution has been found and new notifications are coming through again now. We will continue to work on this for a little longer to ensure the problem has been fully resolved. Thanks again for your patience and understanding!
Posted Oct 14, 2020 - 18:25 BST
Update
We are still looking into the issue with notification not being made. We do apologise for the inconvenience and will post another update soon.
Posted Oct 14, 2020 - 16:30 BST
Update
Our engineering team is still looking into this issue, thank you for your patience and understanding.
Posted Oct 14, 2020 - 16:00 BST
Update
We are investigating whether any other types of notifications are affected, for example, email or mobile. Most of these should remain unaffected.
Posted Oct 14, 2020 - 15:49 BST
Investigating
We have detected an issue in our platform which is preventing new notifications for being created, specifically those listed under the bell icon on the website. We are currently investigating the issue and we will post an update as soon as we can.
Posted Oct 14, 2020 - 15:47 BST
This incident affected: Satchel One Website, iOS & Android Apps, and Desktop Notifications.