Monitoring issues with service provider
Incident Report for Show My Homework
Resolved
Following the stabilisation of the AWS service, all our services are now back to normal. We apologise for any issues encountered.
Posted almost 2 years ago. Feb 28, 2017 - 23:25 GMT
Monitoring
Amazon AWS, our service providers, seem to be experiencing issues currently. This could potentially affect some of our users, who may experience slowness when browsing the site or using our mobile apps. We will be monitoring the situation.
Posted almost 2 years ago. Feb 28, 2017 - 18:37 GMT