Single sign-on is not working for Chrome, Safari, or Opera web browsers
Incident Report for Show My Homework
Resolved
Single sign-on is now working as expected. Thank you again for your patience while we rectified this problem.
Posted about 2 years ago. Mar 17, 2017 - 15:41 GMT
Identified
We have a fix for this issue currently undergoing testing. Once we can confirm that this fixes the single sign-on problems we will implement the fix. We expect this to be complete at some point this afternoon.
Posted about 2 years ago. Mar 17, 2017 - 14:46 GMT
Investigating
We are investigating an issue that is preventing users from being able to sign in to Show My Homework using single sign-on services. At this time we believe the issues is isolated to the following web browsers:
- Google Chrome
- Safari
- Opera
The sign-on functionality is confirmed to be working as expected on the following browsers:
- Microsoft Internet Explorer
- Microsoft Edge
- Mozilla Firefox
Further updates will be posted here as they are available. There is not currently an ETA for a resolution to this issue. We appreciate your patience while we act to resolve this issue. Please contact us at help@showmyhomework.co.uk with any enquiries.
Posted about 2 years ago. Mar 17, 2017 - 09:11 GMT