Intermittent performance issues affecting some users
Incident Report for Show My Homework
Resolved
At this time all of our systems are performing as expected. We will continue to closely monitor the state of the service. Thank you for your patience while we resolved the underlying cause of this issue.
Posted about 2 years ago. Dec 15, 2016 - 21:26 GMT
Monitoring
We are performing a detailed investigation into an intermittent issue that may affect a portion of our users. If you experience degraded performance with other sections of the Show My Homework service, please be aware that we are working to resolve the root cause of this problem as soon as possible. Please watch this space for further updates, and thank you for your patience while we get things back to normal.
Posted about 2 years ago. Dec 15, 2016 - 21:07 GMT