Issues with Password Reset & Welcome Emails
Incident Report for Show My Homework
Resolved
This incident has been resolved.
Posted 4 months ago. Sep 06, 2018 - 15:02 BST
Monitoring
Postmark have resolved their issues when sending outbound emails.

You will now be able to receive Password Reset and Welcome emails through SMHW.

Thank you for your patience, we will continue to monitor this issue throughout the remainder of the day.
Posted 4 months ago. Sep 06, 2018 - 13:48 BST
Identified
Postmark has identified the issue within their system and they are currently working on deploying a fix

Emails may start to come through now but it will take a while to process all requests in the queue.

You can continue to track the incident here:

https://status.postmarkapp.com/incidents/5984
Posted 4 months ago. Sep 06, 2018 - 12:36 BST
Investigating
One of our partners who helps to implement the transactional emails sent from SMHW is currently experiencing issues with email delivery.

You can track the status of their issue at the link below.

https://status.postmarkapp.com/incidents/5984

We apologise to those currently affected by this issue and will keep you updated as we learn more.
Posted 4 months ago. Sep 06, 2018 - 11:51 BST
This incident affected: Notification Emails.