ShowMyHomework accounts that use Office365 are currently unavailable
Incident Report for Show My Homework
Resolved
Apologies for the interruption to service. All office365 users should now be able to login to Show My Homework without issue.
Posted over 1 year ago. Oct 13, 2017 - 13:05 BST
Investigating
We are presently investigating an issue whereby users of Show My Homework that rely upon Office365 accounts cannot sign in.
Posted over 1 year ago. Oct 13, 2017 - 12:39 BST