Intermittent Error Messages
Incident Report for Show My Homework
Resolved
Amazon have updated their status page to confirm they have rectified the issues and the site is fully operational again.

We are sorry for any inconvenience caused.
Posted 8 months ago. Sep 26, 2018 - 21:00 BST
Investigating
We are investigating an issue with intermittent error messages encountered when using Show My Homework.

We believe this might be related to the network connectivity issues with our hosting platform, Amazon Web Services, earlier this morning. The Team is looking into this problem now.
Posted 8 months ago. Sep 26, 2018 - 15:22 BST
This incident affected: Show My Homework Website.