Missing classes when setting homework
Incident Report for Satchel One
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 11:32 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2021 - 16:22 GMT
Update
We understand that these issues are still ongoing and would like to apologise for any inconvenience.

Previous solutions have partly resolve the missing classes issue, although we are aware that other teachers continue to experience difficulties. We will continue to investigate until or relevant issues have been resolved.
Posted Jan 05, 2021 - 11:52 GMT
Monitoring
Thank you for your patience.

A fix for the missing classes issue has been deployed and we are monitoring the results.
Posted Dec 17, 2020 - 16:36 GMT
Identified
Some teachers have experienced issues when searching for particular classes in the dropdown while setting homework. These issues are intermittent and are affecting teachers using Chrome or Edge browsers.

We have identified what the issue is and are working on a solution. In the meantime, please hard refresh your page (Ctrl + F5 for Windows and Cmd + Shift + R for Mac using Chrome), or use a different browser, e.g. Firefox, to access all classes and set homework as expected.

Thank you for your patience!
Posted Dec 16, 2020 - 12:12 GMT
This incident affected: Satchel One Website.