Degraded performance of student to-do lists
Incident Report for Show My Homework
Resolved
Normal operations have been restored in relation to to-do lists. We apologise for the brief interruption to service and will continue to monitor operations.
Posted over 1 year ago. Sep 26, 2017 - 09:13 BST
Monitoring
The maintenance for student to-do lists is now complete and performance is back to normal. We will continue to monitor this. Thank you once more for your patience while we corrected this issue.
Posted over 1 year ago. Sep 25, 2017 - 22:16 BST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Sep 25, 2017 - 21:54 BST
Update
We are taking student to-do lists offline for a period of approximately half an hour to perform some critical maintenance. The to-do list will be unavailable during this time, and as a result the Show My Homework website and mobile apps may be slow to load temporarily unavailable for some users. Updates will be posted as they become available.
Posted over 1 year ago. Sep 25, 2017 - 21:54 BST
Monitoring
We have fixed the issue with our to-do service and performance across the web and mobile apps has returned to normal. We will continue to monitor this closely to ensure the problem does not re-occur. Thank you for your patience while we corrected this.
Posted over 1 year ago. Sep 25, 2017 - 18:03 BST
Investigating
We are aware of and investigating an issue with our to-do list service that is impacting performance for users. On the website and iOS applications, this is causing slow logins and long page loading times, and on the SMHW Android application users may not be able to sign in to their accounts at all. Our engineers are working to resolve this as soon as possible, and we will post updates here as they are available.
Posted over 1 year ago. Sep 25, 2017 - 17:46 BST