Logging in issues
Incident Report for Show My Homework
Resolved
Good news, we have not received any more reports since our last update, so we have marked this incident as 'Resolved'.

Please note: Users on the App that faced issues earlier, will now see a 'session expired' message. Simply log out and back in to resolve this.

Our Support team will be available if you have any other questions at all.
Posted 7 months ago. Jun 07, 2018 - 17:19 BST
Monitoring
We are very sorry about the problems earlier! Any affected users will now be able to log in again. We will continue to monitor this for a little longer but are not anticipating any further issues.
Posted 7 months ago. Jun 07, 2018 - 16:35 BST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jun 07, 2018 - 16:18 BST
Investigating
We are receiving reports from some users that are currently unable to log in. We have escalated this to our engineering team who are currently investigating the issue. We will keep you posted, so please keep an eye out for out next update.

Apologies for the inconvinience in the meantime!
Posted 7 months ago. Jun 07, 2018 - 16:17 BST
This incident affected: Show My Homework Website, Single Sign-on: Active Directory, Single Sign-on : Google, Single Sign-on: Office 365, and Single Sign-on: RM Unify.